Stream Issues
Incident Report for WJON IP Radio
Resolved
Issue resolved
Posted May 29, 2022 - 01:28 EDT
Investigating
A certain individual who shall not be named broke the icecast server that WJON IP connects to, therefore, the connection to the stream may be unable to be reached.
Posted May 29, 2022 - 01:25 EDT
This incident affected: Main (Stream).