Cable Issues
Incident Report for WJON IP Radio
Resolved
Cable is now fixed
Posted Aug 01, 2022 - 17:12 EDT
Investigating
A cable is causing the main radio stream audio to malfunction. We will be diagnosing and fixing this issue later today. We apologize for the inconvenience.
Posted Aug 01, 2022 - 15:29 EDT
This incident affected: Main (Stream, Music).