Twitter Logger Malfunction
Incident Report for WJON IP Radio
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 19:16 EDT
Investigating
Twitter logger is not working, so when I check on it later this afternoon I need to turn it off and back on again. All other services unaffected by this outage....somehow.
Posted Mar 14, 2022 - 11:10 EDT
This incident affected: Loggers (Twitter/Telegram Logger).