Service Interruptions
Incident Report for WJON IP Radio
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 17:10 EDT
Investigating
Service disruption. Some services may not be functioning as expected.
Posted Aug 01, 2022 - 12:43 EDT
This incident affected: WeatherScan 24/7 (Services), Loggers (Discord Logger), and Main (WJON IP Radio Icecast).