Logger Broken
Incident Report for WJON IP Radio
Resolved
This incident has been resolved.
Posted Feb 19, 2022 - 21:16 EST
Identified
Logger malfunction and the Pi is unresponsive. Fixing the issue in a few hours.
Posted Feb 19, 2022 - 18:21 EST
This incident affected: Loggers (Discord Logger).