Errors
Incident Report for WJON IP Radio
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 15:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2022 - 15:37 EST
Update
Computer has completely malfunctioned. ETA for restoration is about 3:30 PM Eastern this afternoon. Again, we apologize for the inconvenience!
Posted Feb 25, 2022 - 09:30 EST
Investigating
Unknown component issues.
Posted Feb 25, 2022 - 08:01 EST
This incident affected: Main (Stream, Music), Loggers (Twitter/Telegram Logger), and Peripherals (Legacy) (Legacy CAPDEC EAS Software, Legacy EASDecoder Software).