Music/Stream Stuttering
Incident Report for WJON IP Radio
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 23:40 EST
Identified
Pending Windows updates requiring a restart are causing instability and technical issues with the stream. This will be resolved with a computer and system restart.
Posted Mar 10, 2022 - 21:59 EST
This incident affected: Main (Stream, Music).