Something Happened
Incident Report for WJON IP Radio
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 16:02 EST
Update
Unrelated internet/API issues are occurring across multiple platforms. These issues are not related to our outage, but please reach out to those companies and services if you encounter errors.
Posted Mar 08, 2022 - 13:59 EST
Investigating
Something happened that broke WJON IP. It will likely return this evening.
Posted Mar 08, 2022 - 10:11 EST
This incident affected: Main (Stream, Music, SAGE EAS ENDEC, TFT EAS 911, GR EAS-1), Loggers (Twitter/Telegram Logger), and Peripherals (Legacy) (Legacy CAPDEC EAS Software, Legacy EASDecoder Software).