Incidents
Incident Report for WJON IP Radio
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 00:02 EDT
Investigating
Due to a technical glitch out of our control, alerts and other information may be delated in the broadcast.
Posted Jun 13, 2022 - 23:11 EDT
This incident affected: Main (Stream, SAGE EAS ENDEC), WeatherScan 24/7 (Services), and DigitalOcean NYC1, DigitalOcean NYC2, DigitalOcean NYC3, DigitalOcean Droplets.